Updating to a newer version of mac os x

Rated 4.89/5 based on 564 customer reviews

For one thing, running an old operating system means you won't receive critical security updates from Apple.

This is a Firefox support forum, not a mac one, so we won't be able to help with the specifics of updating your mac, but Apple has a good support page set-up at to help you get from 10.7 to 10.11.Here is the process I followed: This took a while to run as it had to install a lot of dependencies and asked for my permission a couple of times. Set the latest version of Ruby as the one you want to use You should now be running the latest version of Ruby.You can check as before with the ruby -v command as in step 1.I am using safari then- but would Firefox be safer.Is it safe to use Firefox now to check Internet banking?

Leave a Reply